Don't open File/nautilus app when opening a vault

I use Cryptomator 1.4.15 on Ubuntu 18.04.
When I open a vault, cryptomator opens automatically the File application (“nautilus” in terminal). I don’t want this because I use another application to see my files (nemo).
How to avoid using nautilus every time ? Or maybe change the application automatically opened ?
Thank you

Im actually running the windows application, and there you can disable in the vault setting that the file browser is shown after opening the vault. I assume it’s the same with the Linux version.

Uncheck the marked option in the advanced option view of your vault:

Or maybe change the application automatically opened ?

For FUSE Cryptomator uses the xdg-open command to open the vault directory.
If you want to change the used file explorer, you need to change the user defined “preferred” file manager. Consult your linux distribution/desktop environment/window manager how to change this.

Ok thank you both.

In the french translation, it’s “Voir le lecteur” (“see the drive” in english), I didn’t realized I searched this option, maybe it should be renamed to be more understandable.

I’ll find how to change theprereffed file manager on my system.