Doesn't moun a vault, after reveal shows a link

When i unlock the vault and reveal it, cryptomator doesn’t moun the vault in .local/share/Cryptomator/mnt, it mounts the vault in the localhost.

INFO  o.cryptomator.ui.common.VaultService - Vault mounted at http://localhost:42427/PrYTd-eEC7Rm

So, i can’t access my vault.

Welcome to the Cryptomator Community :slightly_smiling_face:

you need to change the volume type Cryptomator uses to FUSE:
0. Lock all vaults

  1. Open in Cryptomator the general preferences
  2. Switch to “Virtual Volume” tab
  3. Select FUSE in the dropdown menu

Now all your vaults will be mounted in the desired directory.