Doesn`t Copy and Paste the Restore-Key

Hello,

I had to reset the password with the recovery key, but I noticed that you cannot copy and paste the recovery key. Is this what you wanted?

Thank you very much!

Hm, you should be able to. Maybe you copied some linebreaks/whitespaces before/after the recovery key?

I can start the copy process from the context menu, but the restore key is not copied from the clipboard.
If I copy the recovery key from the pdf into a text file it works. The window where the recovery key should be read in does not accept entries via the context menu or Ctrl+c/v.

I am currently working with version 1.5.3 (exe-166)

Yes copy/paste dont work. some bug perhaps, I tested this during setup. this seems a big flaw…so app cant be trusted right now. hopefully this will be fixed soon.

I just made the 1.5.4 upgrade and tested this with both versions 1.5.3 and 1.5.4.
I was not able to reproduce that.
I can copy the recovery key into the field, and the passphrase is checked and is valid.

Win 10 pro 1909

I tried copying the recovery key from my password manager’s hidden notes section and pasting the key into the Cryptomator recovery key window using the right mouse button context menu’s “Paste” function, and using the keyboard CTRL/V keys. Neither work. The cursor simply stays in the window in column 1 without typing the recovery key (i.e. not even any “dots” to indicate the key has been entered. Seems like a bug to me. I tried this for both versions 1.5.3 and 1.5.4 - same results. FYI: Using Windows 10 Professional, 64-bit for the OS and Password Safe 3.52 for the password manager.

© 2020 Skymatic GmbH • Privacy PolicyImpressum