'directory name is invalid' error and Error Code V18O:SBOR:KOHR

the directory name is invalid

when I try to save a document in this location I get the error message:

Sorry, we couldn’t find [file name]. Is it possible it was moved, renamed, or deleted?

Sometimes closing then reopening the document allows me to save it. (I have to copy the new text before closing and then paste it in the document)

but sometimes I then get the directory name is invalid error

I then closed the vault and tried to reopen it and I get the Error Code V18O:SBOR:KOHR

(I can provide the full details of that if required.)

I then have to close Cryptomator and start again.

Cryptomator is updated to the latest version 1.6.15. Vault saved in OneDrive on a PC running Windows 11 version 21H2.

Any thoughts about what may be going on or what I can do?

Thanks in advance!

A user reported that a VPN caused this error, on other said changing the virtual drive from WebDAV to FUSE or Dokany solved this.

Thank you for your response, Michael.

I do regularly use a VPN. I will install Dokany and see if that option helps.

I have installed Dokany and rebooted my system, but Cryptomator is not recoognising the installation. Any idea what I might need to do here?

Cryptomator only supports Dokany 1.x (with latest version 1.5.1)

This worked. Thanks. Going to see how Dokany works now.