Cryptomator suddenly not opening location of files

Cryptomator has most recent update and has always worked fine. Suddenly when I go to unlock my files it says D:\ is unavailable. I have my files stored on Pcloud, in a P:\ drive. I haven’t changed anything that I can think of. I tried adding an existing vault, it doesn’t work. Not sure if I should add a new vault? I am a little nervous about losing certain files so I am hesitant to try various things.

I am not sure why it’s not working. Any help is appreciated. Also I am on Windows 10 64 bit.

EDIT: Ok so if I click on “Locate encrypted file” and then right click > Open file I am able to view the files. So that a relief. I guess I am just trying to figure out why when I unlock my folder, and click “Reveal Drive” it keeps telling me D:\ in unavailable.

In the software settings there is an option to either let the software choose a mount Point location or drive letter or you can choose your own. You should check the settings and confirm that they are correct.

Usually leaving it at automatic is fine although I tend to choose where I want it mounted.

Your vault is stored on P: as is mine.

When you choose to reveal the vault the software is supposed to choose a location where it is going to mount the unencrypted version of your files. It seems that something is going wrong so you might want to check the settings.

I’ve tried changing all the settings there, and it still doesn’t work. I am not sure what else to do. Sorry, but I am a bit new to this type of stuff.


Your Vault on your pcloud drive should still be there and should be fine.

What I would do next is delete the configuration that you have in Windows for that vault and create a new one from scratch. Tell cryptonator that you want to add an existing vault and it will want to navigate to that vault and click on the master key file. You should be prompted for your password and then let in.

Give that a try.

No luck. I removed the vault from Cryptomator, created a new one, but even the new one has the same problem. When trying to add existing vault I still get the same issue. I even tried reinstalling Cryptomator.

I can still access the current files, which is nice, but I am not able to add anything to the vault since I can’t access it.

Have you tried following the picture that I posted earlier showing how you can change the drive letter that you are using for the unencrypted vault? What happens if you choose something other than d:

You can also select a folder rather than a drive letter Perhaps that will work better for you. Tell Kryptomator to use the chosen directory and pick one in your home folder.

Same issue when I change the drive letter. Same issue when I create a brand new vault, put the vault outside of Pcloud, I think I selected a folder for a vault, not sure. I guess I can’t really figure out how to do that?

I’m really not sure why Cryptomator worked perfectly fine for a long time and then all of a sudden it isn’t working despite nothing changing on my PC except installing a new video game through Steam. It’s just kind of bizarre.

I assume there is a way to unencrypt files if I have to switch from Cryptomator? I really like Cryptomator…but if I can’t access and add files to my vault it’s kind of useless for my needs.

And I am sorry if I am making this annoying or difficult…I kind of suck at this computer stuff.

What volume type do you use? You can find the setting in Cryptomator general prefenreces, tab virtual volume.


However, the new issue I am having is when I unlock the vault now Cryptomator is unable to find the masterkey file for my vault.

It says my masterkey is damaged, please restore it from backup. I am not sure what to do with the file though. I do have a Masterkey.bkup file but not sure how to open it or what to do with it…

This is all so confusing. I have no clue what I did to cause this.

EDIT: Ok I figured out what to do with the bkup file, but I am still having the D:\ is unavailable issue. Oh boy…

In general, this indicates to a configuration problem.

What other choices do you have for the volume type? If you see “WinFsp (Local Drive)” in the dropdown, select it and try again. Otherwise, you have to install first WinFsp and restart Cryptomator. WinFsp is a Windows driver allowing to create virtual volumes, i.e. where no physical hardware exists but a software is emulating a volume (like Cryptomator with its encrypted filesystem).