Cryptomator network share not visible in Windows 10 (after upgrade from Windows 7)

os:windows

#1

Hello,

I had to upgrade from Windows 7 to Windows 10 the last days, because of the end of support for Windows 7.

In Windows 7 everything works fine. But I have now the following problem in Windows 10:
Cryptomator makes a network share with WebDav and I can see the drive in Windows explorer and can access it without problems.

But with my video recording software from D-Link “ViewCam” I cannot see the network drive of Cryptomator. So I cannot save the videos as I did always on those network share.

I have tried many things, ViewCam is up to date and Windows 10 too. I tried the workaround with the registry and also with the User Account Control (UAC).

But it is still not visible. Can someone help me?

Regards,
Kobby


#2

Please excuse the relatively obvious suggestion, but have you tried clicking “Reveal Drive” from the drop-down menu? What happens when you do?


#3

Hello nickd,

I do not know, what you mean. I do not have any drop-down menu and as I already wrote, the drive is not displayed in the application ViewCam:

The network share / cryptomator drive is already configured in ViewCam (= E:), but not accessable/found.


#4


#5


#6


#7

Does this happen both for WebDAV and Dokany mounted vaults?


#8

If the software needs elevated user rights (or at least the process of saving) then it won’t work with Dokany :

Edit: Changed language to english, added constraint that Dokany must be used.


#9

Hello,

I am using the standard in Windows 10: WebDAV.
I dont use Dokany or FUSE.

The only way, which works is at the moment to disable Windows UAC.
And this is a really security problem… :frowning:


#10

Sorry, i missed that you are using WebDAV :o
Mhm, maybe your software does not have the right to access a network share. Maybe it needs some firewall permissions or added to a group of trusted programs :thinking:

Otherwise i suggest to install Dokany and try it with the Dokany vault provider.