Cryptomator makes my computer freezes


#1

Since yesterday, every time I open some of my vaults, only a few minutes after my computer freezes and I have to kill all the process.

I am using Windows 10 and version of Cryptomator is 1.3.4.

I had to uninstall it but I have several vaults that I have to save now…

What could produce that isssue ? Is there an alternative for Cryptomator ? Or should I use an older version or a beta one ?

Thank you for your support.


#2

Mhm, no idea what can cause this, but you can use Cryptomator 1.4.0-beta2 and try using the Dokany or FUSE instead of WebDAV


#3

Installed Cryptomator 1.4.0-beta2 but when I want to open a vault the window suddenly closes while I’m typing “@” as there is an “@” in my password…

It seems I won’t find out how to save my system :frowning:

Capture3

EDIT : This is the kind of message I get while trying to open a file in a vault… Embarrassing isn’t it ?

So buggy…


#4

I wish I had never touched/used this buggy software as it destroyed all my system.

EDIT : Was working very well during the last past 12 months.


#5

Did you try another connection than the default WebDAV? In the Beta you can choose between WebDAV, dockany and fuse. For me it looks like there is an issue with the windows network drive and WebDAV. So please try fuse or dockany.


#6

Dear Michael,

Thank you for your support.

I tried to use both fuse or dockany but while typing my password as there is a character “@” in it, the field clears itself.

Is there a way I could change the password ?


#7

Back to ver 1.3.4 and computer freezes again :frowning:

I am desperate !

Please help me @support


#8

Please try Cryptomator 1.4.0-beta2 again. But go to the settings inside Cryptomator and change the preferred volume type to Dokany instead of WebDAV (as was already suggested). If you’re seeing error messages with “Dav” or anything like that, it’s still using WebDAV.


#9

Hi tobihagemann and thank you for joining this topic :+1:

I don’t get any error message as I can’t login. (password is cleared before I can finish typing it)


#10

What is the difference between the 2 modes Dokany and Fuse ?

What would you suggest for a fresh install if I would like to create a new vault with Cryptomator 1.4.0-beta2 ? What will be the “standard” in the near future ?

Still no solution in mind to solve my issue ?

Thanks


#11

These are just 2 more ways to establish the network drive to enter your vault.

You can switch between these 3rd party components at any time. there is no standard.

I just tested it and cannot reproduce it. I created a vault and used an “@” in the password as well. I can open my vault and enter the password with no problems. (win10, Crpytomator 1.40-beta2)

When I look at your error message, you are trying to open a KeePass.exe file. I cannot read Frensh, so I cannot read the error message. Please make sure that you are allowed to open exe Files from a network drive.

Please keep in mind: Cryptomator was created to securely store documents at an online storage. It is not designed to work as local encryption for program folders.
You might find these post interesting:




#12

Dear Micheal,

Thank you very much for all these information.

In fact, I hade several vaults and some were not in a cloud but I have been using them for more than one year without any problem.

I was trying to open a portable KeyPass2 that was stored in this vault, but Windows 10 suddenly stopped recognizing some .exe files that were in the vault in question. I am sure I didn’t change anything on my system since the problem appeared. (Only Windows updates)

So when I try to open some files I get the above message and all the USB hardwares and my system freeze. Yes, I have a vault on an USB stick that am using for over a year like other vaults on the cloud.

I checked my system if I it was contaminated by any malware or a virus, it’s 100% clean ! Because of the “@” that clears the password I thought maybe I was infected. This is just crazy and if you are not able to reproduce the problem that makes me even more sceptical. Using 1.4.0-beta2 without knowing what causes all these bugs is a nosense, isn’t it ? P.S. Please keep in mind I built all my vaults using Cryptomator is 1.32 & 1.3.3. and that the passwords have created with those versions.

There is a conflict between Cryptomator and something on my machine. But what ? This is the question…

EDIT : I wanted to create a new vault with Cryptomator 1.4.0-beta2 and while typing the password, including a character “@”, Cryptomator had again a very strange behaviour as it cleared the field. This makes me totally crazy !

It seems I have no other choise to grudgingly accept that I have no other choice than quitting this software,


#13

Sunday’s update :

  • Trying to create a new vault on the cloud using Cryptomator 1.4.0-beta2 makes my computer freezing again and again.

Drivers and Windows are up to date. Did a sfc /scannow and repaired the currupted files.

Any idea what I could try to find out how to solve this SERIOUS issue ? I a m losing my patience with that !

Thanks (againd & again) for your support.


#14

UP :exploding_head::exploding_head::exploding_head:

Can you provide some more support or are we out of the field of your competence ?

By the way, why is my above screenshot (message #3 / Capture3) no more visible ?

Regards.


#15

I can still see it (the error message screenshot)

As I can’t reproduce it I have no clue what might cause your password to disappear when entering an @.
Maybe someone else here in this board has in idea?


#16

Another mistery for the screenshot which doesn’t load on my computer anymore :

https://community.cryptomator.org/uploads/default/original/1X/9557908c58e31085a2ecb4bc3a839846273cfe0f.jpeg

404 Not Found

nginx

Edit 30/09 : screenshot loads again ^^


#17

I also can’t see the screenshot and when I try to open the picture directly it yields a 404…

Nonetheless, lets address the issue with the @ sign again:
It sound pretty odd and i can’t reproduce this issue under my windows 10 system. Can you try insert your password with the virtual keyboard of windows?
And do you use any programs remapping your keyboard shortcuts somewhere else?
As a remark, for me this sounds also very much like someone or something tries to mess with your system…

For the WebDAV issue: If cryptomator run smoothly all the time before and you didn’t update it, it must correlate with a change of the OS. Did you install any software recently? Did windows 10 updated?

I would also suggest you go back to version 1.3.4 and WebDAV. If all hope is lost, maybe you have another machine/parallel installed OS where you can try to save your vault data.

@Edit: After an update of the server the screenshots reappeard :smiley: But well, i don’t speak french, so i can’t decipher the windows error message…


#18

Hi everyone,
I’ve got the same issue than Cottonwoodhill.
I use(d) Cryptomator for about one year now, with Owncloud. One day, Cryptomator started to hang, and freeze my computer. I have to kill Cryptomator process before computer become unusable.
It worked well, however, at the beginning.
Today, I don’t use it anymore as I’m afraid to lost all my documents.
So, I wil try to use the betaversion with Dokany or Fuse as mentionned by Michael…
But it’s a very annoying problem !!!

Best regards,

Pascal


#19

Hi pascal06,

I am “glad” I’m not the only one who got this issue and that my case was not isolated.

FYI Michael’s solution didn’t fixed the poblem on my side.

Thank you for sharing your experience on this thread.

Regards,


#20

Well, I’m not fluent in French, but I understand the message and it reports that it can not access the Keepass executable and suggests checking the “orthography”.

fichier introuvable = file not found

First of all, there are hundreds of pages about this error, like this:

https://windowsreport.com/fix-error-0x80070002-cant-find-app/

Error 0x80070002 is usually caused either by:

  • Corrupt apps
  • Issues with Windows updates – some files are missing despite the update having been downloaded and extracted properly. You may notice a red X sign next to the failed Windows Update.

Another point to consider is whether the full path of the file is longer than 255 characters. Although I think the path to your file has not changed, I started having this kind of problem (out of Cryptomator) weeks ago after a Windows update.

Third point: Do you have a backup?