Cryptomator could not find a vault at this path

Hello everyone!

I created a vault at the root of an external USB hard drive. Made a password and saved the recovery key. That seemed fine, it unlocked and the vault opened.

I moved my files from that USB hard drive into the new vault, checked that they were in there and then locked the vault.

Cryptomator now tells me “Cryptomator could not find a vault at this path”. I cannot find the 3 files that are normally placed in the vault, IMPORTANT.rtf, masterkey.cryptomator and masterkey.cryptomator.####.bkup

It’s like those files were never created. I have no masterkeyfile.

I’ve repeated the entire process with a test vault in the same location and it seems to have worked fine.

I’m guessing there’s no hope here, without the masterkey file, the files are forever lost to the aether?

Thanks for any help.

As long as you have the recovery key, you can recover everything.

Cryptomator does not offer anything in the UI for this, but you can do it manually:

  1. Get your hands on a valid masterkey file ( masterkey.cryptomator) e.g. by creating a new vault
  2. Copy this masterkey file into the vault root directory
  3. Add the vault to Cryptomator again (if it isn’t still present there)
  4. Reset the password
  5. Unlock the vault with the new password
3 Likes

You, Sir, are awesome.
Thank you.
Your instructions were clear, concise and that worked perfectly.

1 Like
© 2020 Skymatic GmbH • Privacy PolicyImpressum