"Connecting drive failed" / System Error 53 with Windows Insider Preview

os:windows

#21

It turned out that forum is not the correct place to report issues.

Issues like this have to be reported via the Feedback Hub Windows App.

It also turned out that this issue was reported 5 months ago(!) and basically nothing happened since then. Currently there are 3 upvotes on it (including mine).

You can reach the issue via this link: https://aka.ms/imktrj , but it requires Insider account and probably an Insider Windows too.

I would be surprised if this issue wouldn’t be fixed when the next Windows version hits the streets (Fall Creators update, expected release date: 2017 October).


#22

This problem continues to appear with Windows 10 Insider Preview build 16278.rs3_release.170825-1441. Cryptomator Version 1.3.1 worked fine on my Win10 machine until I opted into receiving these preview releases.


#23

Fix

Issue seems to be fixed with “new insider preview slow ring build (16288.1)” according to Swiiney.

Workaround for older Windows Versions

Just to highlight the current workaround based on koczkatamas findings:

  1. Set the WebDAV port to 80 in the Cryptomator settings via the UI (apparently currently broken) located at %appdata%/Cryptomator/settings.json using any text editor of your choice.
  2. As 80 is a well known port, you need to start Cryptomator with Admin privileges, otherwise it won’t work.

#24

Great news! https://github.com/cryptomator/cryptomator/issues/532#issuecomment-327892578

This issue was caused by a bug in Windows that has been fixed in builds 16285+. At time of writing, these builds haven’t yet been made available to Windows Insiders.


#25

Awesome! Well, that’s what we get for early adoption (of an OS with little to no transparency)…


#27

Heureka, with Windows 10 Insider Preview 16291.0 (rs3_release) it WORKS!