"Connecting drive failed" on Windows 7

Hi all,

I’m on Windows 7 (up to date) and running Cryptomator 1.3.4. Until shortly without any problem! However, for reasons unknown I can still open my vault but Cryptomator fails to connect the drive. Which of course makes accessing my data impossible. Anyone got a suggestion how to solve this issue? Thanks in advance.

Kind regards,


Hello, I can confirm that exactly the same happened to me today on Manjaro Linux KDE. Everything is up-to-date, Cryptomator v1.3.5. I enter my password as usual yet it returns “Connecting drive failed” So far I’ve been unable to find a work-around for this therefore my data is unaccessible, so I would very much appreciate some update from Team if possible. Thank you!

@Pacino8591 Hey, can you upload a logfile with Debug mode enabled?
And if cryptomator worked recently, did you applied any updates or installed/uninstalled some software?

for @TKCZ: maybe this is caused due to a removal of a linux command via update. What is the output of the following terminal command? which gvfs-mount xdg-open

Hi there,

I hadn’t used this particular PC for about 6 weeks so the only software changes made were Windows updates. It’s Chinese to me, but I attached the log file. Thank you.

The log file tells you that something on your windows machine is broke:
Cryptomator uses the network filsystem provider protocol WebDAV to provide access to your vault. Therefore it uses the net use [freeDriveLetter] [NetworkPathToRessource] command to map your unlocked vault to a driveletter, which then appears in Windows Explorer.
But executing this command on your system throws the following error message:
System Error 67 has occurred. The network name cannot be found.

By doing a small internet search, there are various causes for this problem, so i guess you have to narrow the cause for it down by yourself. I don’t know for myself what other information you can provide to solve this…

But maybe you can use the new beta which does not use in the default settings the WebDAV protocol to mount your vault.

Thanks for pointing me in the right direction! I noticed a storage controller was missing a driver but I was unable to find it on the Internet. In the mean time I will try the beta version, hopefully with the desired results.

Hi again,

To close the topic it is a pleasure to inform you your suggestion worked flawlessly by installing the new beta!
Life saver! Your help was very much appreciated!

1 Like

Hello, I’m sorry for late response, been busy at my workplace. Anyway the output of your command:

[tom@tom-pc ~]$ which gvfs-mount xdg-open
which: no gvfs-mount in (/bin:/usr/bin:/usr/local/bin:/usr/local/sbin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl)

I understand that there’s missing command gvfs-mount, but I cannot think of a workaround just yet :slight_smile: Any ideas how to resolve this? I have package gvfs installed, so maybe some sort of symlink might do the trick…

Thanks for any suggestions!

// EDIT:

Just found this issue which seems to be my case as well:

So this is probably going to be fixed in the upcoming 1.4 update? Any actions that I can take now on my current 1.3.x version?

If its possible you could downgrade your gvfs-package but i don’t think this is a good idea (can lead to other problems).
Honestly, i think your current options are using the beta or for the 1.4.0 release. But maybe the developers will release a hotfix in a 1.3.6 version.