Can't install Cryptomator. Program executables encrypted?

I’m running Mac OS 10.11. Just tried to download the newest .dmg file at The link retrieved a 75MB file without an extension.
All of the other links appear to be behaving the same way.

That doesn’t sound right. :sweat_smile: Just tried the download here and it was as usual. Maybe it was a hiccup when you tried it? Does it still happen?

The download is not encrypted. If the dmg file extension is missing, add it manually. And verify the SHA256 checksum with

shasum -a 256 ~/Downloads/Cryptomator-1.3.1.dmg

in Terminal. It should be


for version 1.3.1.

Indeed, it doesn’t sound right! Yet that’s what happens :confounded:

I downloaded the file (which was identified as the actual hash tag), verified the checksum, added “.dmg” and … it opened as the expected .dmg. Strange.

I have the exact same problem on Windows 10 64 when using FireFox and trying to download the exe. However, the file downloads correctly using IE. I disabled all my FireFox add-ons but that doesn’t solve the issue but like I said the download works using IE.