Can't install 1.6.10x64exe

I can’t 't install 1.6.10x64exe on Windows 10 machine. I’ve used Cryptomator for over a year and have installed updates several times. I have uninstalled Dokany and rebooted but when I try to install the new version I get an error that says I need to close Cryptomator. But it’s not open. When I try to uninstall Cryptomator, I get the same error message. So now I have unstalled Dokany and can’t install the new version of Cryptomator. Warning, I’m not a computer geek, but any help is really appreciated as I have a ton of encrpted files.

Additional information for original question. I’m currently using version 1.6.8

Are you sure Cryptomator is not running? Maybe another signed-in user is also running Cryptomator.

You can check, if Cryptomator is running by executing a command in the Powershell with admin rights:

  1. Open the start menu
  2. type in “Windows PowerShell”
  3. Right click on the best match and click on “Run as administrator”
  4. In the openend terminal, enter the following command and hit enter:
Get-Process -Name *Cryptomator*

You should get no output.

If something similar like the following is displayed, a Cryptomator process is still running!

PS C:\WINDOWS\system32> Get-Process -Name *Cryptomator*

Handles  NPM(K)    PM(K)      WS(K)     CPU(s)     Id  SI ProcessName
-------  ------    -----      -----     ------     --  -- -----------
   1098      68   280408     202760       5.59   1464   1 Cryptomator
     86       6     1060       5324       0.00  16396   1 Cryptomator

fwiw, I recall I got the same error message when installing 1.6.10 on my Win 10 machine.

I think I had initially tried to install, got that error message, closed cryptomator app on my desktop, tried to install again, and got the same error message again (even after cryptomator was closed).

I used Windows Systernals Process Explorer to look for processes running. I killed all the cryptomator processes and navmatic processes (associated with WinFuse WinFSP which is the driver I use) and then the install proceeded fine. Instead of process explorer, I probably could have done the same thing with task manager (ctl-alt-delete to pull up task manager)

Thanks. My son helped me to find Cryptomator was running in the background, even though I had closed it. Once closed there the new update worked. Thanks to you two for responding.

© 2022 Skymatic GmbH • Privacy PolicyImpressum