Can't access virtual drive after reboot

Hi, I am coming from Boxcryptor to Cryptomator.
I use my Macbook with macOS Monterey.

Every time when I reboot my MacBook, the virtual drive isnt accessible anymore from Finder. Also I can’t use apps which I linked to the Virtual drive after a reboot. When I make all the links in one session (of close the lid of the MacBook without rebooting) everything works like I wanted to work. But… after a reboot, all the links to the “previous” virtual drive are gone.

Which setting does it needs so the virtual drive setup survives a reboot? In other words: How can I make the location of the Cryptomator virtual drive always accessible after a reboot?

Thanks in advance for your help.

Anyone? At Boxcryptor I had 4 options to use it on the Mac. One was “Mount as Drive”. With this I could use the content for local apps automations, but I can’t get it done by Cryptomator. Every reboot I can’t access the earlier virtual drive. Also tried to use a “Folder” as mounting point. (read somewhere on the forum here). This time the virtual drive is accessible after a reboot, but I can’t delete files anymore from it. (Getting Errorcode -8062).

I can’t imagine some other Boxcryptor users don’t have/had the same problems and maybe solved it already. Please inform me how I can do this myself.

Edit: after installing Fuse-T instead of MacFuse, I can access the cryptomator vaults in Finder under “localhost”. Thanks to this message. But then you need to go another folder level to get to the root directory. Any way to make it show just the root directory?

Edit: Fuse-T won’t work neither. I see my Cryptomator Vaults under “Localhost” in Finder, but I can’t write files to the Vaults. Getting a Error message. So back to MacFuse and waiting till someone can help me.

I had the same issue with Monterey. I also migrated from Boxcryptor. If you’re making an alias of the vault and putting it on your Finder sidebar, you’re right, it won’t be persistent after a reboot.

  • First, download the latest version. As of today, it’s 1.9.1
  • Forget about using MacFuse. It’s been depreciated
  • Install FUSE-T using HomeBrew.
  • Then select FUSE-T (experimental) as your choice in the Crryptomator preferences section
  • Set Cryptomator to auto launch in the Cryptomator Preferences.
  • Reboot your Mac

Once it reboots, check the Cryptomator Window—

Select your vault from the window sidebar and click on the Vault Options button

From the Options window, select unlock vault when starting Cryptomator.

(BTW, my vault is called “Cryptomator” here)

There are more options under the Mounting tab of the same Options window. This may provide the additional functionality more like Boxcryptor.

  • Once you unlock your vault and it appears in the Finder, you can access it here as a transient network drive from your Finder sidebar:

One more thing. It appears that the newest version also shows the vault as a separate Location in the Finder sidebar.

Thanks for your info. I managed to get these Vaults as folders inside Finder, so I can access them directly from there. But when I store files inside the Vault (using Fuse-T) they don’t keep their original date and time stamp. It’s getting changed to the time you store them inside the Vault. Do you notice the same?

I think that’s expected because the vault is a virtual separate volume and it’s like copying a file to another volume or external hard disk. It’s a new file on that volume. It’s not like moving a file to a different directory on the same volume.