Cannot unlock vault with 1.5.17

looks like the same thing happen on the windows if update to 1.5.17 version…

It’s definitely something different than macOS because Dokany is Windows-specific.

Does the error end with (similar to Error opening Cryptomator after latest update):

Caused by: com.dokany.java.DokanyException: DokanMain returned error code-4: Dokan mount failed - Driver answer that something is wrong.

Or does it end with (similar to https://github.com/cryptomator/cryptomator/issues/1627):

Caused by: com.dokany.java.DokanyException: Mount timed out
© 2021 Skymatic GmbH • Privacy PolicyImpressum