Cannot mount on Linux Mint 21.2

There’s no mount option in the sys tray icon either, just lock and reveal (open folder) when it is unlocked, and unlock when it is locked.

System data:

  Kernel: 5.15.0-84-generic x86_64 bits: 64 compiler: gcc v: 11.4.0 Desktop: Cinnamon 5.8.4
    tk: GTK 3.24.33 wm: muffin dm: LightDM Distro: Linux Mint 21.2 Victoria base: Ubuntu 22.04 jammy

When i click on reveal drive, all I see is the folder being opened in a new File browser window. There’s no drive listed in the devices or desktop, as it usually does with USB sticks, external SSD/HDD and cloud drives.

I am not allowed to uncheck “custom directory as mount point”.

Here are all the screenshots:

What may be the problem?

I use FUSE as I want to work with 4GB files cross platform without an issue.

Welcome to the Cryptomator Community :slightly_smiling_face:,

on Linux, vaults are not mounted as a devices (like a thumb drive) but as folders. As soon as you unlock a vault, it is automatically mounted into the system.

You can mount into a specific folder and pin it to the quick access bar in your file manager. To do so, lock the vault, open the vault specfic options, open “Mount” tab, click “Custom directory as mount point” and choose an existing, empty folder.

1 Like

On Linux, this checkbox seems always ticked, you can’t disable it.

And once the vault is created you don’t seem to be able to change the folder location either.

You need to open the vault specific options: Vault Management — Cryptomator 1.7.0 documentation

1 Like