Cannot access Cryptomator on Mac after recent upgrade to MacOS Sonoma Version 14.0

I recently updated my Mac to MacOS Sonoma Version 14.0, but when trying to open Crytpomator, I am getting the error message Unsupported macOS Version. Now, I have also updated my Cryptomator to version 1.10.1 (the latest I could find) but still getting the same error message. Can anyone please help me?

Hm, Cryptomator is currently compatible with macOS 10.13.0 (Sierra) and higher. I’m not seeing the error message with macOS 14.0 (Sonoma). Anything that we should know about the system?

If you look into the Info.plist, it should say:


I have the same problem - I just installed it and then it reported that this application is not supported by Mac.

It is saying this below but I macFuse and Cryptomator…

Error Code 4VHF:Q9JM:II79
org.cryptomator.integrations.mount.MountFailedException: org.cryptomator.jfuse.api.FuseMountFailedException: fuse_mount failed
at org.cryptomator.frontend.fuse@3.0.0/org.cryptomator.frontend.fuse.mount.MacFuseMountProvider$MacFuseMountBuilder.mount(

The user wrote that the issue was solved by updating macFUSE to version 4.5.0