Auto Start with Password Prompt- All Cryptomator Displays in Background Not Visible

I am on WIN 10 with version 1.12.4. I have Cryptomator set to open on windows start-up and a vault called “Test.” The “Test” vault has the following options on:

  • unlock vault when starting Cryptomator
  • after unlock “do nothing”
  • custom mount flags (-ouid=-1 -ogid=-1) [Not sure when this got turned of or what they do/]

So, the above works by starting Cryptomator and then all recent vaults are listed and displays prompt for “Test”;s vault.

Ideally, I just want the “Test’s” password prompt to come to view. The main reason is I don’t want all of the vaults to be displayed. I have asked for a option over the years to have an option for users to clear the recent vaults upon closing the application but it does not seem to get attention. If this was implemented I really would not care if the Cryptomator list was displayed as I would have the option to “clean” upon exit and then the list would be empty except the “Test” vault I am about to enter.

But given the current behavior, is there a way to just have Cryptomator fully in the background and just display the prompt for the “Test” vault password?

I would really like the option, regardless of the above, to have the option to “clear all recent vaults” Yes\No. OR an option at the vault level to set each vault as to whether I want the vault to be displayed in the "recent opened vault’ list. This would be more ideal given you select the default for all vaults and then override at each vault. That would give the upmost flexibility to serve all users.


If you only want to display the password prompt for one vault and not the main window, you can tick the following options in the preferences:

Cryptomator starts then at system startup, but is moved to the info area as a try icon.

And then only set the one vault, where the password prompt should be displayed to unlock automatically in the vault specific options. (accessible if the vault is locked)