1.4.10 Windows 7: installation error


#1

The actual Version 1.4.10 for Windows 64 bit does not support Windows 7, even if it is so promised.
error
I use Windows 7 SP1 64bit.

What is wrong?


#2

Does this also appear with older releases (1.4.9 or 1.4.6) ?

And yes, we do support Windows 7. For example here a user has installed Cryptomator on Windows 7: Drive not mounted - system error 67


#3

It was with 1.4.9 the same error. This message came at the start, nothing else.


#4

Now it works. Maybe the reboot helped.


#5

Microsoft Windows - Do a reboot and (almost) all problems are fixed :smile: