Windows 10 iCloud cause “File Names are to long”

Really love this new App.

Is there any way to short the file names? On iOS iCloud it works perfect, but it won’t sync with Windows 10 iCloud cause “File Names are to long”. :frowning:

From your other post in this thread I assume you come from Version 1.5.x and are now on 1.6.x and had configured your own file path length.
Did you check this while migrating from 1.5.x to 1.6.x?

1 Like

Thank you for your Reply!

Already tried this :frowning:

This works fine using Windows → Windows, but it seems not to work with iOS → Windows.

Just tried to create a completely new Vault in iOS App, but it won’t sync to Win 10 after putting files and folders into it.

Also there’s seems to be no settings.json In iOS you could limit the maxCleartextFilenameLength property.