Vault drive not visible in Total Commander

Hi,
i’ve the latest Cryptomator (1.4.15) and when i create a new vault, the drive is only visible in Windows, but neither Total Commander nor Double Commander/FreeCommander/FarManager cannot see it.

Tried with Dokany and WebDAV too, same problem.
(Win10x64, latest)

What can i do?

Can you please check the dockany version and if it’s not 1.3x then update it please

Thank You for the quick answer!

Dokany is 1.3.0.1000(x64)

(Meanwhile i’ve tested other file managers like FileVoyager and Explorer++, but these also cannot see the vault drive)

Sorry, I was not precise. Please update to the latest version 1.3.1. Maybe this helps.

Unfortunately it did not helped. :frowning:

Maybe this helps:

Hi infeo,

thank You very much, that was the solution! :slight_smile:
(clicking the checkbox “Use custom mount options” and remove the string --options CURRENT_SESSION)

I also tried to start Cryptomator with admin privileges (“Run as Administrator”), but then surprisingly my problem reappered inversely: all previously mentioned file manager were able to see the vault (even without the custom mount option string removal), except the Windows File Explorer! :astonished:

Anyway, thanks again for the solution! :+1:

© 2020 Skymatic GmbH • Privacy PolicyImpressum