Tresor cannot be closed. Vers. 1.4.6

Hello everybody,
since the update to 1.4.6 the Tresor cannot be locked anymore.
There are no programs accessing it. Some users can’t open the Tresor, I can’t lock it.
This only works if I shut down the computer. What can that be?
I would be very grateful for a hint.
Thank you

Which operating system and which drive implementation are you talking about?

I am on linux “ubuntu 18.04”. Desktop Version. I never ever had any Problem with Cryptomator. I went back to 1.4.5, but same result. I deleted, what I opend with Cyptomator. Same Result.

I assume you‘re using FUSE? There is no force lock on FUSE for Linux. Not sure about WebDAV, though.

But restarting the PC is overkill. What do you mean by „some users“?

hallo overhunter, “some users” = some members of this community.
I used fuse, but will try Webdav.


I’ve tried Webdav but this way Crypotomator kann not open the tresor.
I’m confused::confused:

Running again. Solution: I moved a backup of the encrypted folder elsewhere in the file system and added it to Cryptomator. Now the program closes correctly again.

Many greetings