Significant differences of free storage

I was looking at the properties of the newly created vault and it says 38.6 GB of used storage and 58.4 GB of free storage space but the vault resides on a partition with nearly 800 GB of free space.
Till now there are no data in the vault except to empty folders. I am a little bit confused. Can someone explain this to me?

I guess you use WebDAV.
Windows WebDAV has this issue:

You can switch to dockany in the options to solve this.

No. I don’t use WebDAV

From what you write in your other question over here, I’d also conclude you’re using WebDAV to provide the virtual drive.

Note the difference: You’re not using WebDAV to sync your data, but you’ve chosen WebDAV within Cryptomator’s settings as the drive type.

If you’ve installed Dokany (comes bundled with the installer), you can use Dokany instead of WebDAV, which doesn’t have the aforementioned issues with the C:\ drive capacitiy.

Thanks for the Information. With installation of the newest version of cryptomator I wanted to choose dokany but got an error message that visual … is not installed. I klicked on the provided link to download the software and installed it - or better wanted to install it, because there was again an error message that there is allready a newer version of the software installed. No I got a few question marks. ???
If I wantz to use dokany, do I have to uninstall the newer version and install the older version?
Thanks for your inormation about that.

Maybe you can try installing Dokany manually? You can download DokanSetup_redist.exe from the official release site. It should include all the MS Visual C++ runtime stuff.

Thank you overheadhunter
Maybe I try this later. But for now I found a way to handle the problem. I found out that the problem with copying data to the vault only exist when the amount of data goes beyond a certain range. The border lies at about 25 GB. So I just had to break it down into junks of about 25 to at least 30 GB and that worked fine for me.
So it was a little bit more work and time consuming but now all the data are in the vault and there is now no problem any more with missing storage space.
When you want to check out yourself, just watch the counter, when Windows is calculating the storage space before copying the data. It counts up to about 20 to 30 GB and then the counter suddenly jumps to 199 GB regardless of how big the next file is. And then the error message occurs, even when there is still two TB or more of free disk space. It seams that the counter just jumps to I don’t know what number.
But for me the problem is solved and everything is now working fine so I don’t want to fiddle around and risk the working system. I hope you understand my decision.
Thanks for your help anyway.

I want to ad one thing here:
There seams to exist some problems with cryptomator when working as a local standard user with limited rights. I was able to open documents, but couldn’t save them afterwards, same for new docs. MS-Office gave an error message that the path on the server couldn’t be found or that access was denied.
I then gave full rights to the folder and all subfolders of the folder in which the dropbox folder lies (and inside of the dropbox folder is the vault). Didn’t help.
But when I took ownership for this folder and subfolders for local user with which I am normally working, the problem was gone. Till now everything works fine.
Thanks for your work and your help.