Password wrong but it isn’t

All of a sudden, today, after about 7 weeks of use, I can’t unlock my vault uaing Windows 10. When I enter the password, the “Enter Password” box just “shivers” and nothing happens. I know the password is correct.

I’ve tried this on my PC and laptop where the vaults are synced with OneDrive using versions 1.5.6 and 1.5.8 of Cryptomator.

Under “donations” in preferences I get the message “No valid donation key found. It’s like a license key but for awesome people using free software :-)”.

I haven’t donated anything yet (although I was thinking about it) as I thought the desktop version of the app was free to use. My question is do I now need to get a Donation Key (which I would do) or could there be some other problem?

BTW. Thanks to the development team – you’re doing a great job

Absolutely not.
You don’t have to donate to use the app. The optional donation key just enables the optical darkmode feature.

So there’s an other problem.
The described behaviour is when you enter a wrong password. As you said you are absolutely sure that you use the correct password, I am actually out of ideas.
Is there a WARN or ERROR message in your log file?

Thanks for the quick response. It’s just that the “No Donation Key Found” had me wondering. That said, this message is in the log …

09:26:01.601 [JavaFX Application Thread] INFO o.c.k.WindowsProtectedKeychainAccess - Unable to load existing keychain file, creating new keychain.

I’ve also noticed that this error has been seen before at … Windows 10 - No files showing when vault unlocked

The solution was a reinstall which I’ll try after creating a restore point to see if that works and report back.

Thanks for your help.

OK, so I’ve just uninstalled Cryptomator and Dokany and installed version 1.5.8. When I run it the problem is still there and the log has the same error as in the last post.

The only other thing I can think of that might be relevant is that I had just rebooted from this windows update …

Thanks again for your help.

If the password box shakes, the entered password is wrong.

You may experience the following issue, where accented letters in the password led to a “wrong” password.

Please ensure, that you really enter the correct password (e.g. by clicking at the eye icon at the right border in the password enter area). Does anybody else has access to the vault? (e.g. the encrypted files) If the original password fails, it can also mean that the masterkey.cryptomator file was replaced.

1 Like