Password not required

Opening a vault happens automatically when I click Unlock Now. Why am I not asked for a password any more? As it is, the whole reason for encrypting is gone.

Have you saved your password? You can go into vault options and “forget saved password”

Spot on! That worked at once. Thank you.