Need help, excel file does not open!

Hi. I have an application configured with google drive. Yesterday I was looking at the encrypted excel file. After an hour, I wanted to open the file again and saw the message “Excel did not gain access to the document. The document may be in read-only or encrypted mode”. All other files in the wallet will be well opened. I can also copy them to another wallet but this one excel doesn’t want to open or copy. When trying to copy, there is information that the location is not available. Please help, the file is very important and lost data will be difficult to recover.

which vault interface do you use? Does this happen with both WebDAV and Dokany.
Is anything suspicious in your windows upload center?

same situation with WebDav and Dokany :frowning:

I don’t think anything is wrong with Windows Center, because some files open without problems and new ones also transfer well

and sometimes only one single file is for whatever reason stuck in the process, and remains as “uploading” in the upload center.
But that should not happen with Dokany.
Can you check the file properties?

yes, but what exactly should I provide

well, the message says the file is read only. is this true? (to find out you should check the file properties)

yes, the message says that the file is read but not after clicking ok, the file is empty. The file properties do not indicate that the file is read. If it indicates that it should be read, nothing changes. After switching from WebDav to Dokany and back, the message when opening the file changed only to a simple one, that the file could not be opened (without justification)

I admit I’m running out of ideas.

1 Like

I know it’s difficult to know what I broke :slight_smile: Thank you very much for contact. Best regards

Hey @Sebastian_Ogiejko,

When you turn on debug mode and try to open the file in question, does the most recent log file contain any ERRORs or WARNings?

You can additionally send us the log file via mail or PM+FirefoxSend.

1 Like

it’s a shame but I don’t know how to enable debug mode

A short search in forum would have been sufficient: How do I enable debug mode?

© 2020 Skymatic GmbH • Privacy PolicyImpressum