Vault upgrade error 1.5.6 FileSystemException Operation timed out

Hello

First of all many thank for maintaining Cryptomator – truly great piece of software!

Hope that I am posting in the right place. I recently updated to 1.5.6 and Cryptomator prompted me to upgrade the vault to the new format. I successfully migrated 2 vaults but for 3 other vaults I am getting the exact same error, below. I tried running multiple times to no avail. Is there anything else which I can try to debug?

java.nio.file.FileSystemException: [removed for privacy]: Operation timed out
at java.base/sun.nio.fs.UnixException.translateToIOException(Unknown Source)
at java.base/sun.nio.fs.UnixException.asIOException(Unknown Source)
at java.base/sun.nio.fs.UnixDirectoryStream$UnixDirectoryIterator.readNextEntry(Unknown Source)
at java.base/sun.nio.fs.UnixDirectoryStream$UnixDirectoryIterator.hasNext(Unknown Source)
at java.base/java.nio.file.FileTreeWalker.next(Unknown Source)
at java.base/java.nio.file.Files.walkFileTree(Unknown Source)
at org.cryptomator.cryptofs.migration.v7.Version7Migrator.migrate(Version7Migrator.java:82)
at org.cryptomator.cryptofs.migration.Migrators.migrate(Migrators.java:112)
at org.cryptomator.ui.migration.MigrationRunController.lambda$migrate$2(MigrationRunController.java:115)
at org.cryptomator.ui.common.Tasks$TaskImpl.call(Tasks.java:139)
at javafx.concurrent.Task$TaskCallable.call(Task.java:1425)
at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.base/java.lang.Thread.run(Unknown Source)

© 2020 Skymatic GmbH • Privacy PolicyImpressum