Update Version 1.5.10

Just for feedback info.

I am using Manjaro Linux OS. I have just updated to version 1.5.10. All works normal until “Revel Vault” is used and instead of the vault opening it gets mixed up and LibreOffice tries to open!

I went back to version 1.5.8 and all works perfect again with no problems.

Similar issue:

Hi Tobias: Thanks for your input: I have also tried a live USB (Manjaro OS) “Reveal Vault” this time launched my ’ Text Editor ’
Again Version 1.5.8 worked perfect as before…

Feedback-I tried version 1.5.11 had the same problem.
Version 1.5.8 still works perfect…Thanks Sir.

@Paulm1 What desktop environment do you use?

Sorry ‘infeo’ I just made another post (thought I was replying to you) just finger trouble I guess!!!

When you open the Mime-Editor, what is the default application for the MIME Type inode/directory?

I set up a new Manjaro system, there the default application is set to “Catfish File Search”. It needs to be the file browser thunar to work properly.