Unlocking 4 vaults with Dokany in Windows 10 home

I am Raderius, this is my first topic in this forum.

I have 4 vaults in the cloud and unlock them as S:, W:, X: and Z: with Dokany.
It works fine for over a year but now for some weeks I run into a problem with unlocking.
I can unlock 3 of them and the last one is unlocked according Cryptomator but the drive is
unknown in Explorer.
Changing the order of unlocking the vaults has always the same result, the last one has the
state unlocked but is not seen in the explorer what so ever. So, in my opinion, it is not a vault problem.
Unlocking with WebDAV works fine for the 4 of them.
I use Crytomator 1.5.10 with Dokany 1.4.0.1000 and Windows 10 Home build 19042.662 Experience Pack 120.2212.551.0
I changed back to Cryptomator 1.5.9 and run into the same problem, reinstalling Dokany does not help.

I found a topic about this but that was from 2018 and on MacOs with the comment “known bug”.

Anyone familiar with my problem and even better has a solution?

Welcome to the Cryptomator Community :slight_smile:,

This is a bug and already reported by another user, see https://github.com/cryptomator/cryptomator/issues/1442

There is currently no known workaround, for any updates watch the issue on our issue tracker. Does version 1.5.8 work?

Thanks infeo,

I will try version 1.5.8 and report it back to the forum.

I have uninstalled 1.5.10 and installed 1.5.8.
And guess what, all of the 4 vaults are unlocked and showed up in explorer.

So I stick with 1.5.8 untill the next update.
Thanks again and take care.

With regards, Raderius

2 Likes

Ls,

Last night 1.5.11 installed and the problem is over. Thanks again and stay save.

With regards, Raderius.