Unexpected error occurred - Error OCA2:QSHH:UCJI

Hey there,

I run 1.6.3 on my M1 MacBook Pro with macOS Monterey. When I try to open a vault, first I got an error message - “There was a problem connecting to the server localhost. Contact your system admin for more information.”, then another error message poped up - “Error OCA2:QSHH:UCJI” followed by

Error Code OCA2:QSHH:UCJI
org.cryptomator.common.vaults.Volume$VolumeException: org.cryptomator.frontend.webdav.mount.ProcessUtil$CommandTimeoutException: Command timed out.
	at org.cryptomator.desktop@1.6.3/org.cryptomator.common.vaults.WebDavVolume.mountServlet(WebDavVolume.java:86)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.common.vaults.WebDavVolume.mount(WebDavVolume.java:48)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.common.vaults.Vault.unlock(Vault.java:153)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.ui.keyloading.KeyLoadingStrategy.use(KeyLoadingStrategy.java:79)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.ui.unlock.UnlockWorkflow.attemptUnlock(UnlockWorkflow.java:71)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.ui.unlock.UnlockWorkflow.call(UnlockWorkflow.java:61)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.ui.unlock.UnlockWorkflow.call(UnlockWorkflow.java:34)
	at javafx.graphics/javafx.concurrent.Task$TaskCallable.call(Task.java:1426)
	at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.base/java.lang.Thread.run(Unknown Source)
Caused by: org.cryptomator.frontend.webdav.mount.ProcessUtil$CommandTimeoutException: Command timed out.
	at org.cryptomator.frontend.webdav@1.2.6/org.cryptomator.frontend.webdav.mount.ProcessUtil.waitFor(ProcessUtil.java:68)
	at org.cryptomator.frontend.webdav@1.2.6/org.cryptomator.frontend.webdav.mount.MacAppleScriptMounter.mount(MacAppleScriptMounter.java:41)
	at org.cryptomator.frontend.webdav@1.2.6/org.cryptomator.frontend.webdav.servlet.WebDavServletController.mount(WebDavServletController.java:102)
	at org.cryptomator.desktop@1.6.3/org.cryptomator.common.vaults.WebDavVolume.mountServlet(WebDavVolume.java:84)
	... 13 more

Sometimes, it can be solved by just restarting my Mac. But not all the time. Even, when I’m able to open the vault - mounted to system, the content contained aren’t fully readable.

Now I’m worried that I might loss the data encrypted by Cryptomator. Wondering if anyone can help me out? Thank you very much!

PS: this has never happened before I upgraded to ver 1.6.3.

© 2021 Skymatic GmbH • Privacy PolicyImpressum