Sync is very delayed


the cryptomator App seems to have proplems syncing from OneDrive. I encrypted a file using the Android app. My OneDrive Desktop apps indicates that a file has been uploaded. But when opening the vault in the Desktop explorer neither the new created folder nor the files show up. I have refreshed the folder a few times now.

Does anybody have a solution to this problem? Thanks!


I think I´ve just found the solution: I didn´t set the client to always keep the folder saved on the hard drive. Now it works.

I have mistaken: The desktop client still doesn´t sync. Does anybody have any ideas why this is?

Have you checked the OneDrive client settings to ensure that the vault files are included into the sync? The default configuration contains all data. Maybe you changed this by mistake?

What symbol is shown on your local vault folder. As you said theres no sync, I guess not the green checkmark. Any other symbol?
Please consider to search for a solution at microsoft support as well. I guess there you’ll find the pro’s when it comes to problems with their sync client.

I´ve just removed the vault and reopened it. Now all files are shown.