One of the folder is empty on windows mount


My desktop cryptomator version: 1.5.16
Android version is 1.6.7

I created a vault using desktop application containing 8 folders. Each folder had some 1000+ files.

I opened the vault on android version and tried exporting all files from one of the folders. However due to some reason, on the phone, all the files got exported with 0 byte file and cryptomator stopped responding on the android phone. I then closed the App and reopened and re-unlocked the vault and tried copying contents of the folder again by selecting only a few files. Those got copied perfectly.

But then when I reopened the vault on my desktop, this particular folder is showing empty in windows explorer. However when I try to copy the same files again into this folder (from my HDD drive), Windows says files already present and do I want to overwrite them. I recopied those files but still in windows explorer, no files are visible.

I checked back again on Android cryptomator vault the files are showing up fine in this particular folder.

All other folders in this vault are showing all the files on both android and desktop version. The vault is on pCloud.

Can someone please help me restore the visibility of files in this particular folder? In files and folder option on windows, the “Show hidden files and system files” option is ON (checked).

  • Alok Damle

I highly assume that the vault got locked during download as you said each folder has 1k+ files. Can you reproduce that when you keep the vault unlocked while download?

How do you sync pCloud into your desktop? If e.g. an sync client is involved, can you make sure that it finished syncing?