Mount Problem on Kubuntu 18.04

when i mount a cryptovolume, i don’t have problem, but i don’t see file.

The destination directory before mount, is 777, but after is “d???” and isn’t readable because i see access deny.

Any ideas?

One place you can check are the ‘Vault Options’ before you unlock. There, you find a tab called ‘Mounting’ and I would check if there are any ‘Custom Mount Flags’ set (especially umasks). There is also a ‘Read Only’ checkbox that could cause the inability to read the mounted vault.

This is my option

-oauto_unmount -ouid=1000 -ogid=1000 -oumask=0111

but i don’t access to the directory after mount :frowning:


I use this crypt share from suse, windows, etc but with kubuntu i have problem :frowning: