Linux PPA has not the newest version

Hi, the ppa:sebastian-stenzel/cryptomator has not the newest version of cryptomator.
Is there a specific reason for this?

It’s called vacation :laughing:

The developer responsible for the ppa is currently not available, but at latest next week the ppa is updated. :wink:

1 Like

That is a good reason :grinning: :+1:

© 2021 Skymatic GmbH • Privacy PolicyImpressum