Keepass cannot save it database file

hi all,

i just upgrade my windows cryptomator to version 1.4.13 to solved slow write issue on my vault.
however every time i tried to save any changes on my keepass database, i got an error “cannot create a file when that file already exists”

i also have the same issue when i tried to save a new image from FastStone it also gave me an error " already exists. Do you want to repalce it?"

any workaround for this issue?

1 Like

You should update Dokany to version 1.3.1000:

We had already a report of this on our bug tracker, seems like dokany is not downward compatible ):


hi infeo,

thank you, your information help me to solved my issue.

Yeah, thanks, that helped.

Is there a simple way of updating Dokan without deinstalling? I am the kind of Windows User who is used to klick the .exe file and the installer does all the necessary work.

Thanks alot!

@Myrki: Unfortunately not. We already asked for this feature at the dokany site (see here), but until know nobody find the time to answer :sob:

But as I already said it in the linked issue:

I advise against storing an already password secured keepass file inside a cryptomator vault since you the benefits do not outweigh the risks and lack of convinience.