?-files in vault under ubuntu 20.04

Hello,

I use cryptomator unter ubuntu 20.04.
Linux-Kernel: 5.13.0-40-generic (hwe)

In the decrypted vault there is one file listed with ls:

?????????? ? ?    ?       ?            ? info

I cannot delete this file, rename it or anything else. I tried all ways (chmod, trying to delete with inum,…) I found on the internet to delete these questionmark-files but I simply get a

rm: cannot remove 'info': No such file or directory

I had such a problem with a vault some time ago. I cost me a lot of time to find out that I even had such questionmark-files. I had to restore a backup and the only way was to create a new vautl. I made sure there were none of these files in the new vault.
Also nowhere on my usual filesystems I find such ???-files, so I don’t think that my filesystems or even the device is corrupted.

But now, with the new vault, another of these files has appeared, which was not in the backup.
I think there is an issue with the filesystem of the vault. It is mounted as

fusefs1457252166 on /home/hugo/vaults/my-vault type fuse.fusefs1457252166 (rw,nosuid,nodev,relatime,user_id=1000,group_id=1000)

I ran a healthcheck on the vault (selected all options) and the result shows one error with the Resource Type Checks. One file is listed as

Node /home/... of unknown type.

Can/should I delete this file in the vault or do you have any other suggestions.

Thank you in advance,
Hugo

I’m also using Ubuntu 20.04. I’m a bit confused as to how you are getting by what you are seeing?
Are you creating that mount point manually?
All of my vaults are located on pcloud and when I unlock one it opens in the default location of ~/.local/share/Cryptomator/mnt/‘vault-name’
Are your Cryptomator vaults located locally or on a NAS or Cloud?

© 2022 Skymatic GmbH • Privacy PolicyImpressum