Cryptomator creates network drive, not local drive

I’ve installed the latest Cryptomator for Windows (1.5.16) and included Dokan.

When I create a vault for local storage it’s mounted as a network drive rather than a local drive. This is a bit inconvenient as the name is very long and doesn’t allow spaces. How can I get Cryptomator to mount the encrypted folder as a local drive?

Welcome to the Cryptomator Community :slightly_smiling_face:

first check if Dokany is really installed via the system settings:

In the second step, see if Dokan is selected in the virtual volume tab in the preferences (can be opened by clicking on the cogwheels in the right upper corner of the main window):
grafik

Yes, that’s exactly it. Thank you! Dokan was installed but the virtual drive was set to use WebDAV.

© 2021 Skymatic GmbH • Privacy PolicyImpressum