"Connecting drive failed" Linux

Hi,

I use following

Linux 4.10.0-42-generic #46~16.04.1-Ubuntu SMP Mon Dec 4 15:57:59 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

and I get the error message “Verbindung des Laufwerkes fehlgeschlagen” I have tried to activate the Debug mode (Log) but I can’t find or see any logfile in /var/log or ~/cryptomator/

I have also tried to reinstall the cryptomator but without any success.

What can I check or do to fix this problem?

Many Thanks for any help.

The log file should be located at ~/.Cryptomator/cryptomator.log.

yes, normaly but I can’t find any logfile there

blacky@xxxx ~/.Cryptomator $ ls -la
insgesamt 12
drwxr-xr-x 2 blacky blacky 4096 Nov 7 13:51 .
drwxr-xr-x 56 blacky blacky 4096 Dez 24 05:30 …
-rw-r–r-- 1 blacky blacky 389 Dez 22 04:08 settings.json
blacky@xxxx ~/.Cryptomator $
blacky@xxxx ~/.Cryptomator $ cat settings.json
{
“directories”: [
{
“id”: “AT2-SSGjS_sd”,
“path”: “/home/renee/Dropbox/crypted_folder”,
“mountName”: “crypted_folder”,
“unlockAfterStartup”: false,
“mountAfterUnlock”: true,
“revealAfterMount”: true
}
],
“checkForUpdatesEnabled”: true,
“port”: 42427,
“numTrayNotifications”: 3,
“preferredGvfsScheme”: “webdav”,
“debugMode”: true

I have the same issue. Ubuntu 16.04. I’m beginning to regret having spent money on the Android version since there appears to be little support of the product, and I’m quite hesitant to trust my documents to be encrypted with solution that appears so unstable.

check solution here : https://github.com/cryptomator/cryptomator/issues/650

Just change webdav

I’m on Linux Mint 19 Tara using Cryptomator 1.3.2 and I keep getting Connecting drive failed. My drive has opened before, but now it just keeps getting that error. I’ve toggled it to dav and back and forth with no success.

My master drive key is loaded on a SD card encrypted with VeraCrypt. I have the same setup on my Windows machine and it works AMAZING! Just trying to get it to work on my Mint machine now.

Thank you!

– LOVE CRYPTOMATOR and use it wherever I can! –