Cannot open cryptomator app on mac anymore after update

I have installed Catalina 10.15.5 on my Mac and updated also Cryptomator app which I bought some time ago. It always worked. Now since the update, it does not work anymore and says unvalid donation key??? What is this and why do I need this now as I have purchased Cryptomator already before. The iPhone app version still seems to work, but not the app on my mac. I cannot unlock my vault.

“What” does not work? The donation key is only used to unlock dark mode and does not compromise other functionalities.

I could not open the vault always saying I need a donation key, but yesterday evening I played for another hour and finally I made it work. So, problem is solved now. Thank you.

I want to stress what already @tobihagemann indirectly said: The donation key is not mandatory to use Cryptomator with all its functionality. If the app requires it, it is possible that the app you downloaded is a scam.

It only unlocks dark mode.


You never had to buy the desktop version of Cryptomator on the offical website. The old design followed the pay-what-you-want principle, therefore there were always the option to “pay” nothing.

What I meant by buying: I bought the iPhone version of Cryptomator. iPhone version is not foc as far as I know?
The actual problem was only on the Mac, not on the iPhone.

If “foc” means free of charge, then the answer is “Yes”. The mobile apps are not free.